Overview

This help article describes the basics of how to start a project in SunDAT Web. 


TABLE OF CONTENTS

  • Import KMZ, KML, DXF and DWG
  • Map Creation with Longitude and Latitude Coordinates
  • Region Management
  • Offsets
  • Creating Obstructions
  • Navigating through Site Overview
  • Manually Editing Keepouts
  • Troubleshooting


Step by Step Guide

Instruction 'Import KMZ,KML, DXF and DWG'

  1. Go to the Project Menu on the left of SunDAT's interface and click on the first icon
  2. The Project Setup menu will open
  3. Click on the blue Import KMZ/KML/DXF/DWG button and upload the desired file from your desktop. The map will load automatically


Instruction 'Map Creation with Longitude and Latitude Coordinates'

  1. Go to the Project Menu on the left of SunDAT's interface and click on the first icon
  2. The Project Setup menu will open
  3. Enter the longitude and latitude coordinates of your project. The map will load automatically

Jump to top of article


Instruction 'Region Management'

  1. In Project Setup, click on Regions 
  2. Choose the layout type of the selected region
  3. Name the region
  4. If you imported a KMZ/KML or DXF file, go to the Tools Menu on the right, click on the Select tool and click on your region. The region will be highlighted in yellow.
  5. If you used the longitude and latitude coordinates, go to the Tools Menu on the right, select the Draw Tool Kit > Draw Polygon and draw your region. Once drawn, click on the Select tool and click on your region. The region will be highlighted in yellow


Instruction 'Boundary Offsets'

  1. In Project Setup, click on Offsets
  2. Scroll down to Boundary Offsets, choose a region and define the offset distance
  3. Click on the green Create button

Instruction 'Creating Obstructions'

  1. In Project Setup, click on Offsets
  2. Scroll down to Obstruction Offsets
  3. Go to the Tools Menu on the right, select the Draw Tool Kit > Draw Circle/Square/Rectangular Keepout and draw your obstruction
  4. Click on the Select tool and click on the created obstruction. The obstruction will be highlighted in yellow
  5. Go back to Obstruction Offsets in the left menu and click on the green Create button

Jump to top of article


Instruction 'Navigating through Site Overview'

  1. Go to the Project Menu on the left of SunDAT's interface and click on the second icon
  2. The Site Overview menu will open
  3. Click on General, scroll down and choose a weather source file. Choosing a weather source file will allow you to run an energy analysis later on
  4. If you select a module and inverter in Site Overview, these picks will be offered to you during the table creation and PV layout. You will not have to search for them then
  5. Besides the General tab, you can also explore the tabs Wind, Seismic, and Snow, which present site-specific data


Manually editing keep outs

1. Edit polygon/keep out vertices

  • Click on Draw ToolKit
  • Select Edit polygon/keep out vertices
  • Click into the polygon
  • Select an edge, drag and drop it


2. Delete polygon vertices

A polygon consists of three or more vertices. Besides the three basic vertices, any number of vertices can be deleted by doing the following:

  • Click on Draw Toolkit
  • Select Delete polygon/keep out vertices
  • Left-click into the polygon, the vertices will light up green
  • Right-click on a vertex to delete it


3. Delete a polygon

To delete the whole polygon, do this:

  • Choose the Select tool
  • Right-click into the polygon, a yellow contour will appear
  • Hit the delete button on your keyboard.


Troubleshooting

IssueCauseSolution
ERROR IMPORTING KML: INVALID DATE/TIME IN ZIP ENTRY INVALID DATE/TIME IN ZIP ENTRY UNDEFINED PREFIX XSI FOUND
In the KMZ/KML, there is a "XSI" prefix to an XML attribute that is throwing an error on import

Remove "XSI" prefix  from the KMZ/KML.  

  1. KMZ file needs to be saved as KML file. Open the KMZ in Google Earth and save it as a KML.  
  2. Right-click on the KML file and open with text editor (i.e. WordPad, Notepad, or Sublime text 2)
  3. Look for "xsi:schemaLocation" or anything with "xsi".  Delete the text and the link that follows (click the image below to see an example) below. 
  4. Save the file and import the KML in SunDAT Web. 

If you are using a GIS platform to generate KMLs, there may be a way to eliminate that attribute during your export process

 


Jump to top of article