Overview

This article walks you through the SunDAT interface.


TABLE OF CONTENTS

  • Interface
  • Step by Step Guide
    • A. Project Menu Instructions
    • B. Tools Menu Instructions 
    • C. Layout Editing Menu Instructions
    • D. FTC Solar SunDAT Logo Instructions
    • E. Configure Settings Instructions
    • F. Mouse Settings

Interface






Step by Step Guide

The project menu, on the left, guides you through the stages of creating a PV solar design. 


In Project Setup you get to import KMZ/KML, or a DXF file, and specify the project's longitude and latitude. You also define your project's region and any keep-out areas.


In Site Overview you can choose a weather source file, as well as pick an inverter and module for your system.


In Table Creation you design the table for your tracker, fixed-tilt ground mount, or fixed-tilt rooftop project. Design parameters include string size, rows per tracker, and strings per table, among others. You have the choice to favorite your table if you also want to use the same table later for other projects.


Using blocks is similar to creating PV tables. Blocks allow you to group tables.


Layout will ask you to select a region and a previously designed table, and an inverter (if you have not already selected it in Site Overview). Other design characteristics such as azimuth, skew, target system size and others are optional.


Shading allows you to create a shade profile. 


Energy Production will estimate your system's annual production (kWh), yield (kWh/kWp) and performance ratio.


In Civil you can conduct a pile analysis if you work on a ground mount table with structure. More civil features will follow soon. 


In Properties you can view your bill of materials, as well as other project data.


In Export you may export your design as a PDF, DXF, or DAE file.


In Library you find the global, and user library. While the global library stores equipment available to all SunDAT users, the user library stores equipment which you added and that is only visible to you. 


Jump to top of article



B. Tools Menu Instructions


The tools menu, on the right, allows you to conduct a variety of tasks within the map.  


Select (a region, a module, or the surrounding area of a region and change perspective).


The Zoom Out tool shows your project as well as its surrounding area from a far distance. If you want to zoom out even further, then use the mouse or touchpad.


The Zoom In tool will catapult you right into your project or a given area if you have not started a project yet. To zoom in further, use your mouse or touchpad.


The Measure tool calculates the distance between two points.


The Move tool allows you to change the position of objects.


The Draw toolkit encompasses a number of drawing tools. You can draw, edit and delete polygons, as well as draw circle-, square- and rectangle keep-outs.  


The Push/Pull tool allows you to increase the height of a keep-out. By choosing this tool, Selection from the Layout Editing Menu will open up and you will be able to adjust the height of your keep-out. 


By choosing the Clone Tables tool you can select tables and clone them. 


Jump to top of article



C. Layout Editing Menu Instructions


The layout editing menu, at the top, comprises rendering factors of the layout, the selection of areas and objects within the layout, and layers which are the individual building stones of the map presented to you. 


In Render you can change the visual presentation of the layout based on the following factors: slope (°), slope (%), shade, elevation, grading, slope direction, and tracker type while following the project site's terrain.


Selection allows you to define the radius and height of your keep-out.


In Layers you can select which of the following layers you want to show in the map: imagery, terrain, DXF terrain, regions, keep-outs, offsets, modules, structure, text, roads, misc.


Jump to top of article



D. FTC Solar SunDAT Logo Instructions


Clicking on the FTC Solar SunDAT Logo will redirect you to the SunDAT dashboard.



E. Configure Settings Instructions

When clicking the dice menu, a pop up will appear.


Within the Configure Settings Menu, you can select the following options:

A.) Dashboard, by clicking this icon, you will return to the dashboard


B.) Pricing, which will inform you whether you have the Free SunDAT Web plan, or the paid Premium plan of SunDAT Web, and what perks come with the respective plan


C.) If you select Settings you can change the units (metric or imperial) in your SunDAT interface


D.) By clicking Contact Support, an email will open which is addressed to the SunDAT support team


E.) In Support Center you will find help articles to guide you through SunDAT and help with troubleshooting. 

F.) My Profile will list your first and last name, company, email address, and subscription type. Here you are also able to update your password


G.) In What's New you find the latest release notes.

H.) By clicking Logout, you will log out of SunDAT Web.



F. Mouse Settings

Rotate: Press Shift and left mouse click to rotate the map.

Pan: Right- click with your mouse into the map to pan the map.

Zooming in and out: Scroll the wheel of your mouse in, or out, allows you to zoom in, or out of your map, respectively. 


Further, find tips in this icon on the bottom right corner of the page. 

Jump to top of article